"Last" Value in Portfolio Summary Support for portfolio module

3 posts   •   Page 1 of 1
plpope
 
Posts: 11
Joined: Mon Jan 28, 2019 12:23 am

"Last" Value in Portfolio Summary

by plpope » Tue Oct 25, 2022 2:31 pm

After the evening data update and all of the "last" prices are posted into the application, the amounts that appear in the "Last" column on the Portfolio Summary page aren't immediately updated. I can click on the graph icon and the updated "Last" amount appears on the chart, so I know it's in the system. I've tried refreshing the Portfolio Summary page to no avail. Eventually, for some reason the updated "Last" amounts do appear on the Portfolio Summary page. Is there some other system update routine running or am I doing something wrong here. I manually enter the "Last" amount into a spreadsheet for further analysis and would like to avoid having to go into each individual graph. Thanks!

Roman
 
Posts: 145
Joined: Tue May 14, 2013 12:59 pm

Re: "Last" Value in Portfolio Summary

by Roman » Wed Oct 26, 2022 3:36 pm

Hi, I'm not sure if I understand your issues. For everything in the system we use one same source of price data. And we don't do any caching. Could demonstrate your issue with screenshots?

plpope
 
Posts: 11
Joined: Mon Jan 28, 2019 12:23 am

Re: "Last" Value in Portfolio Summary

by plpope » Thu Oct 27, 2022 2:54 am

SummaryPage.jpg attachment is a screen shot showing a Portfolio Summary page with three currency spreads taken after today's settlement/last prices were posted. The "last" price for the first spread is shown as -0,0643. However, when I click on the graph icon (Graph.jpg attachment) today's last price is shown at -.0671. After 10 minutes or so if I refresh the page the last prices from today finally appear. I don't understand why there is a delay.

Thanks!
Attachments
Graph.jpg
Graph.jpg (161.07 KiB) Viewed 15625 times
SummaryPage.jpg
SummaryPage.jpg (137.95 KiB) Viewed 15625 times

3 posts   •   Page 1 of 1
It is currently Sun Dec 04, 2022 9:49 am